Error: "no valid device found"

This is the forum to discuss problems or features for the Android USB Stick Plugin for Total Commander.

Error: "no valid device found"

Postby feri » Sun Dec 15, 2013 10:06 pm

errmsg_novaliddevicefound.png
errmsg_novaliddevicefound.png (13.77 KiB) Viewed 402495 times


Description
This is not really a bug!
This error occurrs, if no mass storage USB device is attached and the plugin is started.

How can this error occurr?
If you click on the "Start Total Commander" Button on the Settings page of the Plugin without having an USB-Stick attached.

Solution:
Open in Total Commander the "USB-Stick Plugin" and make sure, that you are in the folder "///usbstick" in the free version or "///usb" for the paid version. Then attach an USB-Stick.

If you have problems, that your attached USB-Stick is not recognized, look at the instructions installdoc.
For Hardware Problems you can use the app "OTG Troubleshooter": https://play.google.com/store/apps/deta ... oubshooter
feri
 
Posts: 94
Joined: Sun Mar 17, 2013 10:49 am

Re: Error: "no valid device found"

Postby kapil » Fri Feb 14, 2014 6:26 pm

after installing anroid 4.4.2 on my moto g my otg doesnot seem working. i have changed my otg cable several times. but the result is same please can you help.
kapil
 

Re: Error: "no valid device found"

Postby feri » Sat Feb 15, 2014 3:58 am

What does the OTG-Troubleshooter show?
There should be four green hooks.
If not, which one has a red cross?
feri
 
Posts: 94
Joined: Sun Mar 17, 2013 10:49 am

Re: Error: "no valid device found"

Postby szigetimatyas » Tue Mar 11, 2014 9:45 am

After some restart the problem solved, but it still not read my exfat device... Are there any idea to solve it?
szigetimatyas
 


Return to USB Stick Plugin for Total Commander (Android)

Who is online

Users browsing this forum: No registered users and 1 guest

cron